Error "Failed to establish a COM connection" when trying to access a LAC/E 32 from a client - WKB45666
Article number: 45666
SYMPTOMS
- The error "Failed to establish a COM connection" appears when trying to open the Run Samples window on a LAC/E32
- LAC/E32 cable is physically connected
ENVIRONMENT
- Empower 3
- Empower Enterprise
CAUSE
The WatersService is not running on the LAC/E32.
FIX or WORKAROUND
- Start the WatersService on the LAC/E32.
- Ensure that the WatersService is set to start automatically.
ADDITIONAL INFORMATION
