Skip to main content
Waters

Cannot print processed results in Empower - WKB4365

Article number: 4365

SYMPTOMS

  • After processing a sample set, the result set is right clicked, Print is selected, and then Use acquisition method set  is checked. Nothing prints when you click OK.
  • The result set prints when brought into report publisher.

ENVIRONMENT

  • Empower 3

CAUSE

  • Method set does not contain a report method

FIX or WORKAROUND

  1. Edit the method set and select a default report method OR choose use specified report method after clicking print and select the desired report method.

ADDITIONAL INFORMATION


Not able to find a solution? Click here to request help.