Data buffering in Empower - WKB4325
Article number: 4325
SYMPTOMS
- Data is collected, but stays on the LAC/E box
- Recently collected data is not available to review
ENVIRONMENT
- Empower
- Empower 2
- Empower 3
CAUSE
The Waters Service on the server that houses both the database and the raw data share is not present.
FIX or WORKAROUND
IMPORTANT - read the note in the additional information section before proceeding.
- Open a CMD prompt on the server.
- Change the directory to Empower\Bin.
- Type "regsvr32 watersserviceps.dll". Press Enter.
- Type "watersservice.exe -service". Press Enter.
- Open the list of services running on the server, and the Waters Service should now be present and started.
ADDITIONAL INFORMATION
