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Waters

Data buffering in Empower - WKB4325

Article number: 4325

SYMPTOMS

  • Data is collected, but stays on the LAC/E box
  • Recently collected data is not available to review

ENVIRONMENT

  • Empower
  • Empower 2
  • Empower 3

CAUSE

The Waters Service on the server that houses both the database and the raw data share is not present.

FIX or WORKAROUND

IMPORTANT - read the note in the additional information section before proceeding.

  1. Open a CMD prompt on the server.
  2. Change the directory to Empower\Bin.
  3. Type "regsvr32 watersserviceps.dll". Press Enter.
  4. Type "watersservice.exe -service". Press Enter.
  5. Open the list of services running on the server, and the Waters Service should now be present and started.

ADDITIONAL INFORMATION

id4325, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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