Data missing when reviewing data in Empower - WKB3860
Article number: 3860
SYMPTOMS
- New system in a different lab than other Empower clients.
- The location of the new Empower Client is on a new subnet in the company's network.
- "Data Missing" when trying to review data.
ENVIRONMENT
- Empower
- Empower 2
- Empower 3
CAUSE
The firewall for the router placed between the subnet and that which housed the Empower raw data server was inadvertently turned on.
FIX or WORKAROUND
Disable the firewall on the router between the two subnets.
ADDITIONAL INFORMATION
id3860, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP