Skip to main content
Waters

In Empower, unable to connect to the Agilent Preconfiguration Utility tool - WKB31169

Article number: 31169

SYMPTOMS

  • In the Preconfiguration tool, when user specifies the IP address in the configuration directory window, the error message "failed to connect " appears.

clipboard_eae5c8eb2099de30a331a780f0abbc0a1.png

ENVIRONMENT

  • Empower 3
  • Agilent ICF support 3.0
  • Agilent ICF A02.04
  • Preconfiguration Utility

CAUSE

User error.

The user incorrectly specified the system IP address.

FIX or WORKAROUND

The IP address or host name of the LAC/E or NODE must be specified, NOT the IP address of the system.

ADDITIONAL INFORMATION

For Preconfiguration Utility tool set up, see the following document:

http://www.waters.com/waters/support...6402&type=TECN

Not able to find a solution? Click here to request help.