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Error: Cannot Connect to Requested Node - WKB31039

Article number: 31039

SYMPTOMS

  • Citrix-based Empower user can log in but cannot access Empower nodes or systems
  • Error: "Cannot Connect to Requested Node"

ENVIRONMENT

  • Empower 3
  • Citrix

CAUSE

The user is not a member of the relevant Domain Group.

FIX or WORKAROUND

Add the user to the appropriate Domain Group.

ADDITIONAL INFORMATION

If the connection is being made through a VPN, confirm that the VPN is connected.

 

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