Skip to main content
Waters

Empower 3 Feature Release 4 suffers random loss of communication - WKB28591

Article number: 28591

SYMPTOMS

  • Empower 3 Feature Release 4 running on MS Windows 10 Professional has a problem starting instrument LAN when the operating system has the shutdown setting "Turn on fast startup (Recommended)" set to ON
  • After PC startup, no ping replies come from instrument LAN
  • Properly starts the only corporate (internet connect) network card
  • Instrument is not available in Empower

ENVIRONMENT

  • Empower 3 Feature Release 4 and higher
  • MS Windows 10 Professional (MS Windows 10 Enterprise is not affected)
  • Ethernet-based instruments are connected to Empower over instrument LAN

CAUSE

The "fast startup" is used in MS Windows 10 as a way to improve boot time. This setting puts the PC into a mixed state of shutdown and hibernation, instead of complete shutdown of the PC hardware and software. The setting is referred to as "hybrid shutdown". For Empower Personal, acquisition client, or LAC/E, it is necessary to deactivate it.

FIX or WORKAROUND

  1. The first choice is to clear the MS Windows 10 Shutdown setting "Turn on fast startup (Recommended)".

    clipboard_e2494c1661b29a2d15a9ee5282032be16.png

  2. The second way to disable it is by MS Windows 10 Pro registry. Verify or create DWORD registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled with value 0.

ADDITIONAL INFORMATION

Registry key HiberbootEnabled explanation:

0 = Turn off fast startup
1 = Turn on fast startup

The key could be spread by GPO administration.

Not able to find a solution? Click here to request help.