eSAT/IN failure seen in Empower - WKB28560
Article number: 28560
SYMPTOMS
- eSAT/IN failure shows in Empower message center
- Instrument Failure message appears in the Run window
- eSAT/IN shows status ok? No in node properties
- 2695 shows status ok? Yes in node properties
- Clearing DHCP entries and restarting in proper order does not resolve this issue
ENVIRONMENT
- e-SAT/IN Module
- Alliance HPLC System
- 2695 Separations Module
- Bus SAT/IN Module
- Empower 3
- LAC/E
CAUSE
Corrupt INSTSRV.DAT file
FIX or WORKAROUND
- Take each system on the affected LAC/E offline by selecting the system, right-clicking, and selecting Bring Offline.
- Delete each system on the LAC/E.
- Go to Node properties > Configure DHCP tab, click on Configure DHCP, screen capture and save, highlight each entry, and Remove one at a time.
- Go to Instrument tab of the same Node Properties and remove all instruments in the list by highlighting one at a time and then clicking Remove Instrument.
- Go to C:\Empower\InstrumentServer\instsrv.dat and delete the file (note that deleting the instsrv.dat file deletes all system configurations on the node).
- Log out of Empower and close all open windows, shutdown the LAC/E and all Instruments connected to it.
- Start up in correct order: IEEE units need to be booted up first; do not start up the LAC/E until all IEEE units have finished initializing. Start up the LAC/E but do not open the software, and then start the Ethernet instruments one at a time. Do not move to the next unit until the first finishes initializing.
- Log in to Empower, go to Node Properties, and inspect the Instruments tab under OK?—all should say Yes.
- Recreate systems by going to Configuration Manager, clicking File > New > Chromatographic system, and create systems with the same names and configurations as before.
ADDITIONAL INFORMATION
id28560, SATIN