Skip to main content
Waters

Empower 3 FR4 "Chrom open for read failed" errors after a new server is installed - WKB28447

Article number: 28447

SYMPTOMS

  • When acquiring using Run and Report, processing is very slow and the report is not produced
  • Numerous "Chrom open for read failed" errors appear in the message center
  • The LAC/E must be rebooted to clear the processing monitor job
  • There is no buffering

ENVIRONMENT

  • Empower 3

CAUSE

The Installation and Configuration Guide for Empower 3 does not include clear instructions for setting up the proper permissions for the Empower Users group for the project Share.

FIX or WORKAROUND

  • For the Empower Users group (or individual Empower users) created, settings must be configured on the Sharing tab.

  • Go to the "Configuring the Empower Projects Directory" section of the installation and configuration guide (as seen in Empower 3 FR4).

  • Steps 8 and 9 have been inserted below, but they do not appear in the released document.

To configure settings on the Sharing tab:

1. Click the Sharing tab.

2. Click Advanced Sharing.

3. Click "Share this folder".

4. Enter the share name (typically Waters_Projects$, but you can change the share

name to anything you want).

5. Click Permissions.

6. On the Share Permissions tab, click Add, type SYSTEM, and then click OK.

7. On the Share Permissions tab, ensure that SYSTEM is selected and click Full Control.

8. On the Share Permissions tab, click Add, type Empower Users, and then click OK.

9. On the Share Permissions tab, ensure that Empower Users is selected and click Read.

10. Click Apply, and then click OK.

11. On the Advanced Sharing tab, click OK.

ADDITIONAL INFORMATION

A "Requirement" paragraph appears in the section of the guide that describes what is needed, but it is not incorporated in the steps.

PCS# 56409 has been entered for this documentation issue.

id28447,

Not able to find a solution? Click here to request help.