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Various Empower acquisition errors may appear when Windows update patches are installed on a LAC/E or acquisition server without rebooting after - WKB258084

Article number: 258084

SYMPTOMS

  • The red buffering icon appears immediately at the bottom right corner of the Run Samples window when making an injection

  • Review Channels tab says Injection Status - Incomplete,  Channel Status - Acquisition Finished

  • Review plot window says Acquisition Finished, Data File Not Found

  • Message Center errors:
    Chrom open for read failed
    Failed to recover Sample Set from file

    LAC/E Recover log errors:
    Unable to create remote file
    Failed to recover datafile Unable to recover data file                                                                                                                                                                      Unable to recover data file

  • Test File service and Test share paths both test as valid in Configuration Manager Manage Raw Data Files

ENVIRONMENT

  • Empower 3 Enterprise or Workgroup

CAUSE

Windows update patches may require the computer to be rebooted after they are applied. LAC/Es do not have monitors to notify that a reboot is necessary.

FIX or WORKAROUND

Remote into the LAC/E to see if a reboot is necessary, or remotely reboot on a regular basis after scheduled updates. If this does not work, roll back the patches and reboot. 

ADDITIONAL INFORMATION

These same errors may happen if the LAC/E is installed and not added into the appropriate domain computer user group with proper permissions for the Watersservice built-in local Windows System account to write to the raw data share. 

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