Various Empower acquisition errors may appear when Windows update patches are installed on a LAC/E or acquisition server without rebooting after - WKB258084
Article number: 258084
SYMPTOMS
-
Review window:
Acquisition finished "Data file not found" -
Message Center errors:
Chrom open for read failed, file
Failed to recover Sample Set from fileRecover log:
Unable to create remote file
Failed to recover datafile
ENVIRONMENT
- Empower 3 Enterprise or Workgroup
CAUSE
Windows update patches may require the computer to be rebooted after they are applied. LAC/Es do not have monitors to notify that a reboot is necessary.
FIX or WORKAROUND
Remote into the LAC/E to see if a reboot is necessary, or remotely reboot on a regular basis after scheduled updates. If this does not work, roll back the patches and reboot.
ADDITIONAL INFORMATION
id258084, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14