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Waters

"Instrument Failure" during acquisition in Empower when the instrument debugging log is enabled - WKB256019

Article number: 256019

SYMPTOMS

  • Instrument Failure ACQ-FTN#XXXXX
  • Instrument debugging log is enabled

ENVIRONMENT

  • Empower 3 Enterprise
  • Waters Driver Pack 2022 R1
  • Waters Instruments

CAUSE

When the instrument debugging log level is not 0 (default), every instrument's status dumps data to the files on C drive. Usually, the log level should be set to 0; other values are for debugging and diagnostic purposes only and should not be retained for a long time, which would cause the data files size to become very large.

When the disk space is full, it impacts the data file being acquired on the drive where Empower is installed, which might result in instrument failure during acquisition.

FIX or WORKAROUND

  1. In HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Waters\Instruments, locate “log” and change it from 0 to 4.
  2. Monitor the logs on C drive periodically and delete.

ADDITIONAL INFORMATION

Defect CRI-4805 raised

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