"Database connection failure" on login to Empower personal workstation - WKB24256
SYMPTOMS
- Error "database connection failure" when attempting to log in to Empower on a personal workstation
ENVIRONMENT
- Empower 3
CAUSE
The Oracle TNS listener was not started.
FIX or WORKAROUND
New User
1. Ensure that there is no antivirus is installed, and the firewall is disabled.
2. Power down all modules. Wait for 5 mins.
3. Power on workstation, wait for the PC is completely initialized. Wait for 15 mins.
4. Power up Sample Manager. Wait for it to initialize.
5. Power up the QSM. Wait for it to initialize.
6. Log in Empower.
Experienced User
- Ensure that the Oracle listener service is set to "automatic" startup type.
- Right-click on the service and choose "start".
- Right-click on the OracleEmpowerService and choose "restart".
- Log in to Empower.
ADDITIONAL INFORMATION
The TNS listener has additional information in its name. This information might be "WAT10" or "Empower11g_4." Example: "OracleEmpower11g_4TNSListener". It should be the only listener listed in the services. Depending on the version, the OracleEmpowerService might say "WAT10" or "WAT7" in place of "Empower".
To find Services, you can type "Services" in Windows search
id24256, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP