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"Database connection failure" on login to Empower personal workstation - WKB24256

Article number: 24256

SYMPTOMS

  • Error "database connection failure" when attempting to log in to Empower on a personal workstation

ENVIRONMENT

  • Empower 3

CAUSE

The Oracle TNS listener was not started.

FIX or WORKAROUND

  1. Ensure that the Oracle listener service is set to "automatic" startup type.
  2. Right-click on the service and choose "start".
  3. Right-click on the OracleEmpowerService and choose "restart".
  4. Log in to Empower.

ADDITIONAL INFORMATION

The TNS listener has additional information in its name. This information might be "WAT10" or "Empower11g_4." Example: "OracleEmpower11g_4TNSListener". It should be the only listener listed in the services. Depending on the version, the OracleEmpowerService might say "WAT10" or "WAT7" in place of "Empower".

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