Empower cannot process Perkin Elmer data with Clear Calibration function - WKB239627
Article number: 239627
SYMPTOMS
- Cannot process data collected from a PE system (this applies, apparently, to various instrumentation)
- Error message: "No Channels to clear from Method Set"
- Method set has an instrument method specified
- Channel names are correctly reported in the method set/processing method
ENVIRONMENT
- Empower 2
- Empower 3 Personal
- Empower 3 Workgroup
- Empower 3 Enterprise
- Perkin Elmer instrument
CAUSE
Channel is not populated automatically in method set when PE driver is used.
FIX or WORKAROUND
Remove the Clear Calibration line from the sample set itself, and use the Clear Calibration option when performing batch processing. If the sample set was already acquired, perform Alter Sample from the Sample Set tab in the Project window.
ADDITIONAL INFORMATION
See also wkb94191 for the same behavior with Thermo data.
id239627, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP