Agilent DAD G1315A does not show under Instruments tab in Empower 3 - WKB2374
Article number: 2374
SYMPTOMS
- Agilent DAD G1315A does not show under "Unused Components" when creating a new system using the System Wizard in Empower
- Instrument not seen under Empower Node Properties, "Instruments" tab
- Instrument not seen under Waters DHCP configuration window
- Other Agilent 1100 and 1200 on the same LAC/E working okay
- Driver (1.06) and firmware A.01.05 are compatible with detector
- Reboot doesn't resolve issue
ENVIRONMENT
- Empower 3 client server
- Agilent 1100
- Agilent 1200
- DAD model G1315A
CAUSE
IP address conflicts with another detector connected to the same LAC/E.
FIX or WORKAROUND
- Check the Waters Configure DHCP window and take note of other instrument IP addresses (Empower > Configure System > Node > Node Properties > Configure DHCP).
- Using the gameboy on the Agilent DAD, configure a new IP address with no conflict to other instrument IP addresses in DHCP.
- Reboot the LAC/E and instruments. The LAC/E should be on before the instruments
- In the Configure DHCP window, click on "Add" and specify the IP address of the DAD as set in the gameboy. Enter the MAC address, instrument type, and serial number.
- Click OK.
- In Node properties, click on the Instruments tab and click on Scan instruments.
- Ping the static IP address and DAD IP address to get a reply.
- Proceed with creating a new system from the Empower Configuration Manager using the System Wizard (Click File > New > Chromatographic system).
ADDITIONAL INFORMATION
