Skip to main content
Waters

Agilent DAD G1315A does not show under Instruments tab in Empower 3 - WKB2374

Article number: 2374

SYMPTOMS

  • Agilent DAD G1315A does not show under "Unused Components" when creating a new system using the System Wizard in Empower
  • Instrument not seen under Empower Node Properties, "Instruments" tab
  • Instrument not seen under Waters DHCP configuration window
  • Other Agilent 1100 and 1200 on the same LAC/E working okay
  • Driver (1.06) and firmware A.01.05 are compatible with detector
  • Reboot doesn't resolve issue

ENVIRONMENT

  • Empower 3 client server
  • Agilent 1100
  • Agilent 1200
  • DAD model G1315A

CAUSE

IP address conflicts with another detector connected to the same LAC/E.

FIX or WORKAROUND

  1. Check the Waters Configure DHCP window and take note of other instrument IP addresses (Empower > Configure System > Node > Node Properties > Configure DHCP).
  2. Using the gameboy on the Agilent DAD, configure a new IP address with no conflict to other instrument IP addresses in DHCP.
  3. Reboot the LAC/E and instruments. The LAC/E should be on before the instruments
  4. In the Configure DHCP window, click on "Add" and specify the IP address of the DAD as set in the gameboy. Enter the MAC address, instrument type, and serial number.
  5. Click OK.
  6. In Node properties, click on the Instruments tab and click on Scan instruments.
  7. Ping the static IP address and DAD IP address to get a reply.
  8. Proceed with creating a new system from the Empower Configuration Manager using the System Wizard (Click File > New > Chromatographic system).

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.