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The Empower "Result Set Date" timestamp is missing time zone detail (CRI-1977) - WKB23611

Article number: 23611

SYMPTOMS

  • The Empower Result Set Date timestamp is missing time zone detail

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ENVIRONMENT

  • Empower 3
  • Citrix

CAUSE

This behaviour is still under investigation with CRI-1977. In some cases it was identified that timezone value for citrix client/Server was not set as expected.

FIX or WORKAROUND

Below fix may only work if timezone is not set in Citrix Client/Server.

  1. Log on to the Citrix servers via Remote Desktop or equivalent connection.
  2. Launch Empower and manually add the Citrix server as a new Node. Open Configuration Manager and select File > New > Node.
  3. Specify the name of the Node and select the appropriate Node Time option.

This is an intermittent non reproducible issue. There is no impact to any data since only time zone is not displayed.

ADDITIONAL INFORMATION

id23611, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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