The Empower "Result Set Date" timestamp is missing time zone detail (CRI-1977) - WKB23611
Article number: 23611
SYMPTOMS
- The Empower Result Set Date timestamp is missing time zone detail
ENVIRONMENT
- Empower 3
- Citrix
CAUSE
The Empower Timezone value for the Citrix server was not set.
FIX or WORKAROUND
- Log on to the Citrix servers via Remote Desktop or equivalent connection.
- Launch Empower and manually add the Citrix server as a new Node. Open Configuration Manager and select File > New > Node.
- Specify the name of the Node and select the appropriate Node Time option.
ADDITIONAL INFORMATION
Issue CRI-1977 has been raised for this issue.
This workaround does not always work.
EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP