Skip to main content
Waters

Empower WDM is not accessible, displays 500 Internal Server Error message - WKB234441

Article number: 234441

SYMPTOMS

  • 500 Internal Server Error message
  • Unable to log in to WDM
  • Per the output of "lsnrctl status" on the database, no services are registered with the listener

 

ENVIRONMENT

  • Empower
  • WDM

CAUSE

The database is not running, or it is not registered with the listener.

FIX or WORKAROUND

  1. Restart the Oracle listener (OracleEmpowerOraclexxcTNSListener).
  2. Wait a maximum of 5 minutes and confirm via LSNRCTL that the database is registered with the listener.
  3. If the database is not registered, restart the database service (OracleServiceWATxx).

ADDITIONAL INFORMATION

clipboard_e53090094e4fd7443b99e6a6dac4a8e3c.png

id234441, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.