Empower WDM is not accessible, displays 500 Internal Server Error message - WKB234441
Article number: 234441
SYMPTOMS
- 500 Internal Server Error message
- Unable to log in to WDM
- Per the output of "lsnrctl status" on the database, no services are registered with the listener
ENVIRONMENT
- Empower
- WDM
CAUSE
The database is not running, or it is not registered with the listener.
FIX or WORKAROUND
- Restart the Oracle listener (OracleEmpowerOraclexxcTNSListener).
- Wait a maximum of 5 minutes and confirm via LSNRCTL that the database is registered with the listener.
- If the database is not registered, restart the database service (OracleServiceWATxx).
ADDITIONAL INFORMATION

