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"Bad Checksum" message in Review changes to "Data Incomplete" after a Project Integrity test - WKB229040

Article number: 229040

SYMPTOMS

  • Channel status "complete", but Review shows "Bad checksum"

ENVIRONMENT

  • Empower 3

CAUSE

Defect CRI-3590

Requires website login

FIX or WORKAROUND

Under investigation for future version

ADDITIONAL INFORMATION

If a failure to properly close the data file at the end of acquisition causes a bad checksum for a channel, when restoring the project into a subsequent Empower version or when that project undergoes a Project Integrity test, the Bad Checksum channel may display "Data Incomplete".

 

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