Empower results are not associated with a result set - WKB227836
Article number: 227836
SYMPTOMS
- Processed results are not associated with a result set
ENVIRONMENT
- Empower processing
- Results
- Result set
CAUSE
The customer ran and processed but did not specify a PM in the method set. Then, they selected all the channels and processed using a processing method.
FIX or WORKAROUND
- Process Sample Set or Result Set in order to get a result set.
- Processing channels only produces results.
- Check the Project view and the "Result Source" column on the results tab.

ADDITIONAL INFORMATION
If a Result is created from a channel in review, the information in the audit trail is Created Manual Result and Result Set Id: 0.

