Empower results are not associated to a result set. - WKB227836
Article number: 227836
SYMPTOMS
- Processed results are not associated to a result set.
ENVIRONMENT
- Empower
- Processing
- Results
- Result set
CAUSE
The customer had run and process but not specified a PM in the method set. Then they selected all the channels and processed using a processing method.
FIX or WORKAROUND
- Process Sample Set or Result Set in order to get a result set.
- Processing channels will only produce results
- Check the Project view and the 'Result Source' column on ther results tab.

ADDITIONAL INFORMATION
If a Result is created from a channel in review, the information in the audit trail will be Created Manual Result and Result Set Id: 0

