Processing stops responding on Empower running with Windows Virtual Desktop (WVD) application servers - WKB219482
Article number: 219482
SYMPTOMS
- Processing intermittently stops responding
- Processing stops
- Later attempts to process are successful
- Clearing the processing queue may resolve the issue, but it often does not help
ENVIRONMENT
- Empower
- Windows Virtual Desktop (WVD) application servers
- Azure Cloud deployment
CAUSE
The WatersService was not disabled on the Windows Virtual Desktop servers, causing queuing of the processing jobs.
FIX or WORKAROUND
As directed in the Empower installation guide (ICUG) for Citrix deployments: Disable Waters Service and Waters DHCP Server on the Citrix application servers.
ADDITIONAL INFORMATION
See page 144 of the Empower 3.6.1 ICUG.
