Skip to main content
Waters

In Empower 3, how do you cancel the calibration curves created previously on the Review screen? - WKB207165

Article number: 207165

OBJECTIVE or GOAL

Cancel the calibration curves previously created on the Review screen.

ENVIRONMENT

  • Empower 3

PROCEDURE

1. Select the calibration curve data you want to create this time on the Channel tab and review.
2. Select File menu > Open > Processing Method, select Normal Analysis, and click Open.
3. Select Window menu > Calibration Curve.
4. After confirming that the previous calibration curve is displayed on the calibration curve screen, select Edit menu > Clear Calibration.
* With this operation, you can remove the calibration curve saved in this processing method.

 

ADDITIONAL INFORMATION

In Empower, if you created a calibration curve using the same processing method before, this calibration curve is saved, linked to the analysis method.
It is possible to remove it with the procedure given in this article.

 

EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.