Skip to main content
Waters

In Empower, a bad checksum message appears after verifying incomplete data - WKB204954

Article number: 204954

SYMPTOMS

  • Bad checksum message appears after verifying incomplete data

ENVIRONMENT

  •  Empower 3 FR1 to FR 5, SR5

CAUSE

The checksum was not properly updated when a saved derived channel was closed.

Opened as CRI-2391/CRI-703

FIX or WORKAROUND

Waters has improved the ability to diagnose this problem in Empower 3 FR4 SR3. In this scenario, the Channel Status would be "Being Acquired" and the Injection Status would be "Incomplete". The user can verify the data as complete.

ADDITIONAL INFORMATION

Assigned to Engineering as Priority 1.

When resolved, it will be published in Release Notes.

id204954, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.