Cannot create a local account when Empower is configured for LDAP authentication - WKB19105
Article number: 19105
SYMPTOMS
- Cannot create a local account when Empower is configured for LDAP authentication
- The only option is to create a new LDAP user
ENVIRONMENT
- Empower 3 FR2 Enterprise
- LDAP authentication
CAUSE
The Empower user is not a local user, only configured via LDAP. As a result, there is not an option to create a local account.
FIX or WORKAROUND
- Log in as a local user and create a new user (see KCS 13044). There will be two options: local user and LDAP user.
- Or, change the authentication in the system policies tab to Local Authentication. Save those settings, and then create a new user. When the system policies need to be changed back to LDAP authentication, the user may be prompted to log in as a local user to change the policy.
- Or, it is reported that, in the "Configure the System" window, you can create a user from File menu > New > User—instead of navigating to the "users" menu in the left-hand tree.
ADDITIONAL INFORMATION
id19105, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP