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ORA-12528 error at login to Empower, or hard drive full - WKB17642

Article number: 17642

SYMPTOMS

  • Empower "ORA-12528" login error

ENVIRONMENT

  • Empower 3 Feature Release 4
  • Empower 3 Feature Release 5

CAUSE

The Oracle database archive logs cannot be written to the destination hard drive because it is full.

FIX or WORKAROUND

  1. Delete or move off old archive log files from the destination drive to free up space on the destination hard drive.
  2. Restart the Oracle TNSlistener and Oracleservice services. (To do this go to Windows Start > Control Panel > Administrative Tools > Services) A reboot will automatically restart these services as well.
  3. Log in to Empower as usual.

ADDITIONAL INFORMATION

If the destination hard drive looks good skip step 1 and go to step 2 and 3 

 

id17642, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

 

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