Data missing in Review - WKB16285
Article number: 16285
SYMPTOMS
- "Data missing" message in Review
- Error message in Recover.log file: "Unable to connect to Waters Service on node 10.93.115.17 because Access is denied"
- LAC/E is in buffering mode
ENVIRONMENT
- Empower
CAUSE
A "Trust Relationship" error is seen on login. This can occur if a computer remains unconnected to the domain for a period of time.
FIX or WORKAROUND
- Remove the LAC/E from the domain and then rejoin.
- Remove the LAC/E again from the domain.
- Rename the LAC/E (from xxxx-EMLACE03 to xxxx-EMLACE-03, for example) and rejoin.
- Create the chromatographic system on the new node.
Everything should now work as expected.
ADDITIONAL INFORMATION
id16285, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP