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Empower 3 error (when adding new LDAP user): LDAP authentication of user failed - WKB15632

Article number: 15632

SYMPTOMS

  • Empower 3 error when adding new LDAP user: "LDAP authentication of user failed"
  • Incorrect User name or password error while logging into Empower.

ENVIRONMENT

  • Empower 3 with LDAP authentication

CAUSE

  1. Empower is not able to connect to the LDAP server with the current domain access username credentials or password has expired.
  2. User has created the User ID by copy/pasting the user ID from Domain or other document. During Copy user ID was having an leading space or tailing space.

FIX or WORKAROUND

  1. Enter the correct (non-expired) credentials in the Empower LDAP credentials field on the authentication tab of System Policies in the Configuration Manager.
  2. If user ID was copy/pasted and created. Then remove the user ID and create user ID again without copy/paste. Now user will be able to login to empower using LDAP without any issues.

ADDITIONAL INFORMATION

id15632, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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