"Server Busy" error when trying to connect with the system in Empower - WKB12566
Article number: 12566
SYMPTOMS
- "Server Busy" error when trying to access "run samples" or connect with the system
- Increasing the virtual memory on the computer to the recommended value did not resolve the issue
- Control panels are blank in run samples
- Instruments say ok? No on the instrument tab of the node properties
- When restarting system, components populate DHCP with no type or name, but pinging IP addresses gave a response
- Running a driver pack repair and reinstalling the driver did not resolve the issue
ENVIRONMENT
- Empower
- ACQUITY system
CAUSE
Firewall was enabled during install of the ICS, causing an incomplete installation.
FIX or WORKAROUND
- Turn off Windows firewall and have the correct exclusions for the antivirus real-time scanning.
- Uninstall and reinstall the ICS.
- Communication to the system restored and server busy error disappeared.
ADDITIONAL INFORMATION
id12566, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP