Skip to main content
Waters

Cannot see all columns of the instruments table in node properties - WKB113048

Article number: 113048

SYMPTOMS

  • Cannot see all columns of the instruments table in node properties
  • No slider appears to move the columns to the right

clipboard_ea035932b4334c086ff76454f6ea917e6.png   clipboard_eaad95d53a1dfb32484fcf0bf00082d90.png

ENVIRONMENT

  • Empower
  • Configuration Manager
  • Node properties
  • Instrument tab

CAUSE

The default setting for the table is for the instrument Address column to be fixed.

If the instrument name is too long, columns to the right of Address cannot be seen.

FIX or WORKAROUND

  1. Right-click on the column headers of the table.                     clipboard_e7f677620711053cd29de81d1c8bad2f7.png
  2. Select Table Properties.       
  3. Select the TYPE column as the fixed column.                      clipboard_ebb74ca0f6fcc78223a723d4a5d93b8b4.png               
  4. The slider bar will now appear.                                       clipboard_efd51106839c719c2ed2c24c52ea268a7.png     

 

    clipboard_e5dafc4b28f275f5e9e3edda4de3be123.png                 

ADDITIONAL INFORMATION

View preferences cannot be saved in Configuration Manager. The instrument Address entry is expected to be short, but in this case the address was set exceptionally long.

When short instrument addresses are used, the slider is present.

clipboard_e5687d41722d60f90cfe78d96bf8efa9e.png

id113048, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.