Skip to main content
Waters

Able to ping but not able to communicate with Agilent GC - WKB112802

Article number: 112802

SYMPTOMS

  • Able to ping the 7890/8890/Intuvo GC IP address
  • Node properties say "NO" as Instrument status
  • Agilent Pre-configuration crashes or disappears with "GC configuration unavailable" message

ENVIRONMENT

  • Empower 3 Enterprise
  • Windows 10
  • Agilent Instrument Control Framework 3.0 and above
  • Agilent GC

CAUSE

Windows firewall is ON.

Ports 10000 to 10010 are blocked.

FIX or WORKAROUND

  1. Disable the Windows firewall. 
  2. Allow the ports 10000 to 10010 on the allowed list.

ADDITIONAL INFORMATION

 

id112802, 7890 GC, 7890 GCDET, 7890BGC, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.