Time zone missing from Empower Date Processed timestamp - WKB10130
Article number: 10130
SYMPTOMS
- Time zone is missing from the date/timestamp in the results Date Processed field in Empower

ENVIRONMENT
- Empower
- Citrix server
CAUSE
WatersService is enabled.
FIX or WORKAROUND
- Navigate to Control Panels > Administrative Tools > Services.
- Right-click WatersService and select Properties.
- Set the Startup type to Disabled.
- Click the Stop button to stop WatersService.
- Select OK.
ADDITIONAL INFORMATION
