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Waters

Time zone missing from Empower Date Processed timestamp - WKB10130

Article number: 10130

SYMPTOMS

  • Time zone is missing from the date/timestamp in the results Date Processed field in Empower

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ENVIRONMENT

  • Empower
  • Citrix server

CAUSE

WatersService is enabled.

FIX or WORKAROUND

  1. Navigate to Control Panels > Administrative Tools > Services.
  2. Right-click WatersService and select Properties.
  3. Set the Startup type to Disabled.
  4. Click the Stop button to stop WatersService.
  5. Select OK.

ADDITIONAL INFORMATION

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