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Waters

Time zone missing from Empower Date Processed timestamp - WKB10130

Article number: 10130

SYMPTOMS

  • Time zone is missing from the date/timestamp in the results Date Processed field in Empower

​​​​​​​clipboard_e3cc67bb13fa66ac772fa1bdd58c16074.png

ENVIRONMENT

  • Empower
  • Citrix server

CAUSE

WatersService is enabled.

FIX or WORKAROUND

  1. Navigate to Control Panels > Administrative Tools > Services.
  2. Right-click WatersService and select Properties.
  3. Set the Startup type to Disabled.
  4. Click the Stop button to stop WatersService.
  5. Select OK.

ADDITIONAL INFORMATION


id10130, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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