
 

  

R E L E A S E  N O T E S  

Waters® Breeze™ 2 

Read these release notes before you install and operate Breeze 2.  They contain information necessary to 
ensure successful liquid chromatography results, including: 

 Breeze 2 overview 

 Waters Software License Management System 

 Known issues in Breeze 2 

 Test configurations used to develop and evaluate Breeze 2 

 The Breeze 2 default project 

For additional information, see these documents on the Breeze 2 software DVD: 

 Breeze 2 Installation and Configuration Guide, Revision A - Contains information on minimum 
system and software requirements, and detailed instructions for installing, configuring, and 
administering Breeze 2 software. 

 Waters Ethernet Instrument Getting Started Guide, Revision D - Contains additional information on 
installing and configuring your chromatographic system. 

 Breeze 2 online Help - Contains instructions for using Breeze 2 software. 

Breeze 2 overview 
Breeze 2 is a software application you use to acquire, process, analyze, and manage chromatographic 
data collected from Waters HPLC devices.  Breeze 2 software runs on the Windows Vista Business Service 
Pack 1 operating system and employs an Oracle database.  English, Chinese, and Korean interfaces are 
available. 

Breeze 2 is compatible with a wide variety of HPLC devices, including binary and isocratic pumps, 
automated and manual injectors, and UV, refractive index, and fluorescence detectors. Breeze 2 currently 
supports these devices via Ethernet communication: 

Pumps and Pump 
Accessories 

Waters 1515 Isocratic HPLC Pump 

Waters 1525 Binary HPLC Pump 

Waters 1525µ Binary HPLC Pump 

Waters 1525EF Binary HPLC Pump 

Waters 1500-series column heater 

Waters Pump Control Module II (PCMII) 

Autosampler Waters 2707 Autosampler 

Detectors 

 

 

Waters 2414 Refractive Index (RI) Detector 

Waters 2420 Evaporative Light Scattering (ELS) Detector 

Waters 2424 Evaporative Light Scattering (ELS) Detector 
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Detectors 
(continued) 

Waters 2475 Multi λ Fluorescence Detector 

Waters 2489 UV/Visible Detector 

Waters 2998 Photodiode Array (PDA) Detector 

Accessories Waters Temperature Control Module II (TCMII) 

Communication 
Devices 

Waters e-SAT/IN Module 

Breeze 2 software controls most Ethernet devices using Waters instrument control software, which you 
load during the Breeze 2 software installation.  Consult your Waters Service Representative or check 
www.waters.com for the latest instrument control software. 

Breeze 2 software directly controls Waters 1500-series pumps via Ethernet communication. You do not 
need to install an instrument control software driver for 1500-series pumps. 

Breeze 2 currently supports these devices via IEEE communication: 

Pumps and Pump 
Accessories 

Waters 515 HPLC Pump 

Waters 1500-series pumps 

Waters 1500-series column heater 

Waters Pump Control Module (PCM and PCMII) 

Autosampler Waters 717plus Autosampler 

Detectors Waters 2410 Refractive Index (RI) Detector (appears as 410) 

Waters 2487 Dual λ Absorbance Detector 

Accessories Waters Temperature Control Module (TCM and TCMII) 

Communication 
Devices 

Waters Bus SAT/IN Module 

Waters Software License Management System 
Breeze 2 installations use the Waters Software License Management System to register, activate, 
deactivate, and view Waters software licenses. 

The activation process involves these general steps: 

 Starting the Waters Licensing Wizard. 

 Following the wizard to request and create a software registration file. 

 Accessing the web to submit the software registration file and to receive a license activation file. 

 Using the Waters Licensing Wizard to submit the license activation file and activate your licenses. 

You must use the Waters License Management System to register and activate your Breeze 2 license. Key 
disks are not available for Breeze 2. 

For details and instructions on using the Waters Licensing Wizard, see the Breeze 2 Installation and 
Configuration Guide, Revision A, on the Breeze 2 DVD. 
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Known issues in Breeze 2 
The following table lists issues known to exist in the Breeze 2 software at the time of release. The Product 
Change System (PCS) numbers help Waters personnel monitor software issues. 

Installation 

When installing Breeze 2, a Windows Security Alert indicating that Windows Firewall has blocked some 
features of the installation program may appear, depending on your PC’s security settings. 

Resolution:  Click Unblock to continue the installation. 

PCS number:  44080 

Your Breeze 2 Total Assurance Plan ID number may not appear in the checksum.txt file after running the 
Breeze 2 Verify Files utility, even if you entered the number during installation. 

Resolution:  Follow these steps to manually enter your Total Assurance Plan ID number: 

1.  Start Breeze 2. 

2.  Click Help > About Breeze 2. 

3.  In the About Breeze 2 dialog box, click Alter User Info. 

4.  Enter your ten-digit Total Assurance Plan ID number. 

5.  Click OK to close the User Information dialog box. 

6.  Click OK to close the About Breeze 2 dialog box. 

Breeze 2 saves the Total Assurance Plan ID number, which appears in the checksum.txt file the next time 
you verify files. 

PCS number:  44216 

Instrument operation 

On systems with a 1500-series pump, gradient methods may not function properly when acquiring a 
sample set that contains multiple injections on a single line.  This occurs when the gradient table run 
time exceeds the injection run time. 

Workaround:  Ensure that the gradient table run time does not exceed the run time of any injection. 

Resolution:  Upgrade the 1500-series firmware to version 3.00.11. 

Contact your Waters Service Representative, or obtain the latest firmware by accessing 
www.waters.com, and then clicking Products > LC > HPLC Solvent Management. In the left pane, click 
1500 Series HPLC Pumps, and then click the link for your specific pump. When the page for your pump 
appears, click the support tab, and then click Downloads to view the list of available firmware. 

PCS number:  43788 

The busLAC/E status information shown on the Node Properties dialog box General tab may incorrectly 
indicate that the busLAC/E driver is not loaded. 

Resolution: If your chromatographic system is Ethernet-based, the busLAC/E is not required, and you 
can ignore this message. If your chromatographic system uses busLAC/E control, ensure the busLAC/E 
driver is installed and configured as described in the Breeze 2 Installation and Configuration Guide. 

PCS number:  43854 
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Instrument operation (continued) 

The 2707 Autosampler loses communication with Breeze 2 when a shutdown method is run. Individual 
instrument control panels and toolbars may continue to function correctly, but the method setup, 
monitor/equilibrate, and acquisition features may not function properly. 

This does not compromise the data acquired in the sample set; the sample set successfully runs to 
completion. 

Recovery:  Shut down, and then restart the Breeze 2 system. Consult the “Powering-on the system” 
section of the Breeze 2 Installation and Configuration Guide for details about restarting the system. 

Workaround:  

• Do not include shutdown methods in sample sets if your system includes a 2707 
Autosampler. 

• Insert additional lines containing shutdown parameters in the instrument method used for 
injections.  The start times for these additional lines must be greater than the injection run 
time. 

PCS number:  43909 

Error messages generated by the 2707 Autosampler may continually cause the Message Center icon in 
the System Tray to turn red, even when no new errors have occurred. 

Workaround: Open the Message Center, and then purge the messages by clicking View > Properties > 
Purge tab. For details, see “Purging Messages from the Database” in the Breeze 2 online Help. 

PCS number:  43929 

On Breeze 2 systems with a 2707 Autosampler, the “Abort and continue on next injection” function does 
not work. 

Workaround:  Abort an injection immediately, or at the end of the injection, and then manually start 
the sample set at the same or the next line. 

PCS number:  43995 

The 2707 Autosampler cannot locate vials when a 10-mL vial plate is used in conjunction with another 
plate type.  This behavior occurs only with the 10-mL vial plate; you can mix other plate types. 

This behavior occurs only when the 2707 Autosampler is used in prep mode. Because the instrument 
assumes that the entire bed (2 plates) consists of 10-mL prep plates, it cannot accommodate other plate 
types. 

Caution:  If you switch from the 48-vial, 2-mL plate to the 12-vial, 10-mL plate, reset the 2707 before 
switching the plate type. Otherwise, the sample needle will be damaged. 

Workaround:  If your system includes a 2707 Autosampler, use only the 12-vial, 10-mL plates in prep 
mode.  The bed must be loaded with two 10-mL vial plates.  Do not configure 10-mL vial plates in 
combination with any other plate type. 

PCS number:  44094 
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Instrument operation (continued) 

The 2707 Autosampler Sys Prep and Wash Needle functions act unpredictably.  In some cases, these 
functions cause an instrument failure; in some cases the sample set successfully runs to completion. 

Workaround: Do not use the 2707 Sys Prep and Wash Needle functions in Breeze 2. The Wash Needle 
function is rarely necessary, because the 2707 washes the needle after each injection.  You can also 
program the 2707 to wash the needle before executing a sample set by selecting the check box in the 
method editor. 

PCS number:  44148 

Manage the pump head configuration for the 1500-series pumps using the Breeze 2 software, regardless 
of the jumper setting at the J9 position on the 1500-series pump personality board. 

To configure the 1500-series pump in Breeze 2, click Manage > Systems > Node Properties > 
Instruments tab > Optional Pump Head field. 

PCS number:  44235 

When a 1525µ or 1525EF is connected via Ethernet, the Flow/Pressure toolbar in Run Samples may 
display Flow C information, even though no pump C is present. 

No corrective action is necessary. This does not affect the Flow A and Flow B controls or compromise data 
acquisition. 

PCS number:  44391, 44394 

Instrument control software 

The installation log does not show the instrument control software installed. 

Workaround:  To verify which instrument control software modules are installed, open the Windows 
Control Panel, click Programs > Programs and Features, and check the list of installed programs. 

PCS number:  43923 

When you install instrument control software, the system creates an “Empower” shortcut in the  
Breeze 2 program group (in the Windows Start menu). 

No corrective action is necessary. This is normal behavior, because the instrument control software used 
for Breeze 2 is compatible with all Waters chromatographic data systems. This does not affect the 
operation of instruments with Breeze 2. 

PCS number:  43998 

If you attempt to uninstall Breeze 2 before uninstalling instrument control software, a message warning 
you to first uninstall the instrument control software appears. This message refers to the Windows 
"Add/Remove programs” feature, which does not exist in Vista. 

Workaround:  Use the Windows Vista "Uninstall a program" feature to uninstall instrument control 
software (use Programs and Features if your PC is set to use Classic view). 

PCS number:  44006, 44214 
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Instrument control software (continued) 

“Empower” and “ACQUITY” may appear during the instrument control software installation, in the  
Breeze 2 software interface, in the Start menu, and in the Breeze 2 online Help after the instrument 
control software is installed. 

This is normal behavior, because the instrument control software used for Breeze 2 is compatible with all 
Waters chromatographic data systems. The "Empower" or “ACQUITY” label does not interfere with the 
correct operation of the instrument control software with Breeze 2. 

Although the associated instrument control software online Help files (accessible from the Instrument 
Method editor by pressing F1) do not explicitly address Breeze 2, their information is still relevant. When 
a Help topic includes instructions for both Empower and MassLynx software, follow the Empower 
instructions. 

PCS number:  44111, 44366 

When a PCMII is connected via Ethernet, the instrument appears at its IP address in DHCP Configuration, 
but the instrument type field is blank and Breeze 2 does not recognize the device. 

Resolution:  The PCMII firmware must be updated. Contact your Waters Service Representative to 
obtain the correct firmware. 

PCS number:  44360 

The 2420 does not communicate with or cannot be correctly controlled from Breeze 2. This behavior 
occurs when version 1.00.1057 of the 2420 ICOP is installed. 

Resolution:  Remove the version 100.1057 ICOP and install the Waters ELS Detector ICOP version 
1.30.1565. This ICOP controls both the 2424 and 2420 ELS detectors. 

PCS number:  44365 

The 2475 does not communicate with or cannot be correctly controlled from Breeze 2. This behavior 
occurs when an out-of-date version of the 2475 firmware is installed. 

The 2475 is compatible with Breeze 2 only when the v.2.02 firmware is installed. This firmware resides in 
the W2707 ICOP folder. 

Resolution:  Install the 2707 ICOP after installing the 2475 ICOP. This overwrites the 2475 firmware 
with the latest version, thus ensuring that the 2475 functions correctly with Breeze 2. 

The firmware is not installed on the detector until you run either loader.exe or autoloader.exe. These 
programs scan the instruments and indicate whether their firmware is up to date. If the incorrect 
firmware is installed, you can select and install the desired firmware. 

PCS number:  44367 
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Data acquisition 

The system may start an injection before the column heater reaches the desired temperature. 

This occurs when running a sample set containing two or more method sets with different column heater 
temperature settings.  When the injection at the initial temperature setting is complete, the system 
immediately starts the next injection, regardless of whether the second programmed temperature has 
been reached. 

Workaround:  When you create a sample set that includes injections at multiple temperatures, include 
an "Equilibrate" line in the sample set method before each temperature change. This ensures that the 
column is equilibrated at the desired temperature before the injection. 

PCS number:  44081 

The Data Start function does not work in Breeze 2. Breeze 2 ignores the Data Start value entered in the 
Run Samples window, and the real data starts at time zero.  Review displays a Data Start time of -0.0 for 
all injections, regardless of whether a Data Start time was specified. 

PCS number:  44117 

Data exporting 

The Send option may not appear in the File menu when you attempt to email data from the Breeze 2 
Preview window. The availability of this option is controlled by a setting in the Windows Vista win.ini file. 

Resolution:  To ensure the Send option appears in the Breeze 2 File menu: 

1.  Click Start > Computer. 

2.  Browse to the C:\Windows folder. 

3.  Right-click the win.ini file and click Open With > Notepad. 

4.  Add the following text to the win.ini file: 

[Mail] 

MAPI=1 

5.  Save and close the file. 

6.  Restart your PC, then restart Breeze 2. 

PCS number:  44257 

Before exporting data from the Breeze 2 default project, you must create the default export directory: 

C:\Breeze2ExportedData 

Alternatively, you can override the default export directory when you select export parameters. See 
“Exporting Breeze data files” in the Breeze 2 online Help for details. 

PCS number:  44140 
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Data exporting (continued) 

When simultaneously exporting multiple results from Breeze 2, it may be difficult to correlate the 
exported files to the results because the exported file names do not contain unique identifying 
information. However, within each exported file, the sample name, vial number, and injection number 
are documented for each injection. The exported files use these delimiters to separate data: 

Column: tab 

Row: carriage return 

Text: “ “ (double quotation mark) 

Workaround:  Export single data so that you can match your results to the exported files. 

PCS number:  44150 

The Breeze 2 processing server may fail when background processing is performed in conjunction with 
exporting.  The Breeze 2 software continues to function, but the data is not processed or exported. 

Resolution:  Reboot the Breeze 2 workstation, reprocess the data, and then export the data separately. 

PCS number:  44240 

Data reporting 

In the Chinese and Korean versions of Breeze 2, selecting "Use a report method that was generated to be 
appropriate for the selected data" in the Open Report Method window produces a report in English. 

This does not adversely affect the operation of the Preview function or alter the data reported. 

PCS number:  44147 

Test configurations used to develop and evaluate  
Breeze 2 

The following Windows Vista Business Service Pack 1 test configurations were used during the 
development and evaluation of Breeze 2. 

KB935509  KB937287  KB938371  KB938464  KB941693  KB948590  KB950582  KB950759  KB950760  
KB950762  KB950974  KB951066  KB951072  KB951376  KB951698  KB951978  KB952069  KB952287  
KB952709  KB953155  KB953733  KB954154  KB954211  KB954459  KB955020  KB955069  KB955302  
KB955839  KB956390  KB956391  KB956802  KB956841  KB957095  KB957097  KB957388  KB958215  
KB958623  KB958624  KB958644  KB958687  KB960714 
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Breeze 2 default project 
Breeze 2 includes a default project that contains report and export methods. The project is automatically 
loaded when you install the Breeze 2 software. 

Export methods included in the Breeze 2 default project 

The Breeze 2 default project includes the following export methods. 

Breeze 2 export methods: 

Method Description 

Export Peak Info Exports peak results, in ASCII format, to 
C:\Breeze2ExportData. The exported data is labeled with 
sample name, vial number, injection number, peak name, RT, 
area, height, %amount, amount, and units. 

Export Raw Data Exports raw data points (x,y values), in both AIA and ASCII 
formats, to C:\Breeze2ExportData. The exported data is 
labeled with sample name, vial number, injection number, 
and column type. 

 

Note:  Before exporting data from the Breeze 2 default project, you must create the directory: 

C:\Breeze2ExportedData 

Alternatively, you can override the default export directory when you select export parameters. 
See “Exporting Breeze data files” in the Breeze 2 online Help for details. 

The exported files use these delimiters to separate data: 

Column: tab 

Row: carriage return 

Text: “ “ (double quotation mark) 
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Report methods included in the Breeze 2 default project 

The Breeze 2 default project contains methods that serve as templates for selecting and formatting data 
to create a report. You can generate reports for processed or unprocessed data. 

The Breeze 2 default project includes the following report methods. 

Breeze 2 report methods: 

Method Description 

Calibration Report Relative Calibration plot and relative calibration table with header and 
footer 

Detailed Individual Report Header, sample info, autoscaled chromatogram, table with 
resolution and plate count, footer for individual result 

Export Method Report Export Method Information 

Gradient Overlay Report ASC Header, sample info, autoscaled chromatogram (ASC) with 
overlay of %B, table, footer for individual result 

Individual Control Report Header, sample info, autoscaled chromatogram, table with 
control information, footer for individual result 

Individual Report 2nd HIP Header, sample info, chromatogram scaled to 2nd highest 
integrated peak (2nd HIP), table, footer for individual result 

Individual Report ASC Header, sample info, autoscaled chromatogram (ASC), table, 
footer for individual result 

Individual Report HIP Header, sample info, chromatogram scaled to highest 
integrated peak (HIP), table, footer for individual result 

Injection Summary Report Header, Sample Info, Chrom, Table, Footer for all detectors 
from a single injection 

Instrument Control Report Instrument Control Information 

Landscape Det Ind Report Header, sample info, autoscaled chromatogram, table with 
resolution and plate count, footer for individual result all in a 
landscape orientation 

Landscape LC Calibration Report LC calibration plot and table for each peak in a landscape 
orientation 

Landscape Overlay Report Overlaid chromatograms in a landscape orientation 

Landscape Peak Summary Report Overlay and Peak Table ordered by Peak Name, with 
summary statistics for Retention Time an a landscape 
orientation 

LC Calibration Report LC calibration plot and table for each peak 

Method Report Export Method Information 
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Breeze 2 report methods: 

Method Description 

Narrow Std Overlay Report Overlaid Chromatogram and Peak Table including MP with 
Header and Footer 

Narrow Std Report Mod Univ Modified universal chromatogram and peak table with header 
and footer 

Narrow Std Report Relative Relative chromatogram and peak table with header and footer 

Overlay Report No Spacing Overlaid Chromatograms with no spacing between the 
chromatograms 

Overlay Report With Spacing Overlaid Chromatograms with spacing between the 
chromatograms 

Peak Summary Report Overlay and Peak Table ordered by peak name, with 
summary statistics for Retention Time 

Processing Report Integration and other Processing Parameters 

Replicate Injection Report Summary of Replicate Injections (from the same row in the 
Run Samples Table) 

Result Set Report Summary of a Result Set with Cover Page 

Summary Rpt 2nd High Peak Header, Sample Info, Chrom scaled to 2nd highest integrated 
peak, Table, Footer for all detectors from a single injection 

System Performance ASTM Report Header, sample info, detector noise, drift, peak to peak noise, 
chrom, table with resolution and plate count, footer for 
individual result 

System Performance Report Header, sample info, chrom, table with resolution and plate 
count, footer for individual result 
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